Vanaf maart 2020 worden het verouderde en onveilige TLS 1.0 en 1.1 niet meer ondersteund door de meeste browsers. Eind december schakelen wij TLS 1.1 uit op alle webservers. TLS 1.1 stamt uit 2006 en bevat vele zwakheden, waardoor het niet veilig meer is.

Wat is TLS precies?

TLS staat voor Transport Layer Security. Het is een protocol voor het beveiligen van de communicatie op het internet door het versleutelen van HTTP-verkeer. Het is de opvolger van SSL. De oudere versies van TLS bevatten zwakheden die misbruikt kunnen worden. TLS 1.2. is de nieuwe standaard en WP Provider ondersteunt alleen nog TLS 1.2 en nieuwer.

Waarom ondersteunt WP Provider geen TLS 1.0 en 1.1 meer?

TLS versies 1.0 en 1.1 zijn per 30 juni 2018 End Of Life (EOL) verklaard. WP Provider heeft er daarom voor gekozen om, naast TLS 1.2, het oude TLS 1.1 nog enige tijd beschikbaar te houden zodat gebruikers de tijd kregen om de besturingssystemen te updaten of om te schakelen naar moderne mailclients.

We schakelen nu het oude TLS 1.1 ook uit omdat het onveilig is en om te voldoen aan de richtlijnen van het Ministerie van Justitie en Veiligheid.

Wat ga ik er van merken?

Als je de laatste versie van jouw besturingssysteem gebruikt ga je hier niets van merken. Gebruik je wel een te oud besturingssysteem zoals Windows XP , Windows Vista of OSX High Sierra of ouder dan zul je je website daarmee niet kunnen bezoeken en ook geen mails meer kunnen versturen via Applemail.

Gebruik je een zeer verouderde webbrowser, dan gaat dat ook problemen opleveren. Niet alleen kun je niet meer gebruik maken van de appelmail en bepaalde websites niet bezoeken, je bent daarnaast ook kwetsbaar vanwege de vele lekken die niet meer gerepareerd worden. Het is daarom aanbevolen om te gaan kijken naar een alternatief.

In de afbeelding hieronder kun je zien welke versies van browsers overweg kunnen met TLS 1.2 (groen) en welke niet (rood).

Einde ondersteuning TLS 1.0 & 1.1:

BrowserDatum dat ondersteuning stopt
Microsoft IE en EdgeEerste helft van 2020
Mozilla FirefoxMaart 2020
Safari/WebkitMaart 2020
Google ChromeJanuari 2020

Mailprogramma’s en besturingssystemen

Onderstaande mailprogramma’s en besturingssystemen hebben geen ondersteuning voor TLS 1.2. Het is dus van belang dat je deze update wanneer je gebruik wilt maken van e-mail.

  • Windows 8.1 of ouder
  • Outlook 2013 of ouder
  • Windows Live Mail (zover bekend alle versies)
  • MacOS 10.13 (High Sierra) of ouder
  • Apple Mail 9.3 of ouder
  • Android KitKat (4.4) of ouder
  • Sommige versies nieuwer dan Android KitKat ondersteunen ook geen TLS 1.2
  • iOS versie 9 of ouder

WP Provider hanteert TLS 1.3

WP Provider ondersteund ook TLS 1.3. TLS 1.3 is de nieuwste TLS-versie en wordt inmiddels door bijna alle browsers ondersteund.

Veilig surfen

Internetcriminelen maken gebruik van lekken in software om binnen te dringen in computers, servers of om internetverkeer te onderscheppen. Door software up-to-date te houden dicht je nieuw ontdekte lekken. Dat up-to-date houden geldt voor software op computers, laptops, smartphones en ook voor servers. WP Provider vindt het belangrijk dat jij veilig van alle diensten, zoals je website en e-mail, gebruik kunt maken.

Sommige software heeft zo veel lekken of wordt niet meer bijgewerkt, dat je het beter kunt verwijderen of vervangen. Denk aan het besturingssysteem Windows XP. Maar ook TLS 1.1 is te oud en het is daarom niet verantwoord dit nog langer te gebruiken. Daarom is de ondersteuning ervan stopgezet.

Problemen bij het instellen van de mail?

Mocht je gebruik maken van een verouderde Mac OSX versie en kun je deze niet meer bijwerken? Gebruik dan een mailcliënt welke wel de nieuwere TLS versies ondersteund zoals Thunderbird.

Leave a Reply

Call Now ButtonNeem contact op
Heb je een vraag? zoek in onze kennisbank